A Sky, cable and digital tv forum. Digital TV Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Digital TV Banter forum » Digital TV Newsgroups » uk.tech.tv.video.pvr Personal Video Recorder (PVR)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.tech.tv.video.pvr Personal Video Recorder (PVR) (uk.tech.tv.video.pvr) Hard disk-based Personal Video Recorder(PVR) systems.

Hauppauge WinTV PVR (PCI card)+ASUS P4P800+P4 : WinTV2000 notworking



 
 
Thread Tools Display Modes
  #1  
Old January 27th 04, 11:09 AM posted to uk.tech.tv.video.pvr
Roland Schweiger
external usenet poster
 
Posts: 1
Default Hauppauge WinTV PVR (PCI card)+ASUS P4P800+P4 : WinTV2000 notworking

I have the following setup :

- ASUS P4P800 board
- P4 with 3 GHz (800 MHz FSB)
- 2x 256 MB DDR RAM dual-channel (400 MHz FSB)
- Windows Server 2003
- WinTV PCI card PVR (with hardware mpeg2 encoder)

I anstalled all latest drivers for Win2k / WinXP ..... presumably they must
work on WinServer2003.

When I start WinTV2000, i simply get the following error :

"WinTV initialization error. hTV=9"

I have hyper-threading enabled and the board runs in APIC mode so i have 24
irq's instead of 16.
The Hauppauge card got irq 20.

Does anyone know what "hTV = 9" means ?
Can the card not run on irq's higher than 15?
or is the problem totally different.

many thanks in advance for any advice.

greetings from the city of Dresden.

Roland Schweiger


Ads
  #2  
Old February 6th 04, 08:30 AM posted to uk.tech.tv.video.pvr
Mark Smith
external usenet poster
 
Posts: 2
Default Hauppauge WinTV PVR (PCI card)+ASUS P4P800+P4 : WinTV2000 notworking

Hi there,

You're running Windows Server 2003 ? For a home computer ?!?!? Why ?
You'll probably find that if you put XP onto your box it'll all run.

BTW: Do you own WinServer 2003 ? Or is it "being evaluated" ? ;-)

Regards

Mark



"Roland Schweiger" wrote in message
...
I have the following setup :

- ASUS P4P800 board
- P4 with 3 GHz (800 MHz FSB)
- 2x 256 MB DDR RAM dual-channel (400 MHz FSB)
- Windows Server 2003
- WinTV PCI card PVR (with hardware mpeg2 encoder)

I anstalled all latest drivers for Win2k / WinXP ..... presumably they

must
work on WinServer2003.

When I start WinTV2000, i simply get the following error :

"WinTV initialization error. hTV=9"

I have hyper-threading enabled and the board runs in APIC mode so i have

24
irq's instead of 16.
The Hauppauge card got irq 20.

Does anyone know what "hTV = 9" means ?
Can the card not run on irq's higher than 15?
or is the problem totally different.

many thanks in advance for any advice.

greetings from the city of Dresden.

Roland Schweiger




  #3  
Old February 27th 04, 03:01 PM posted to uk.tech.tv.video.pvr
mudz
external usenet poster
 
Posts: 1
Default Hauppauge WinTV PVR (PCI card)+ASUS P4P800+P4 : WinTV2000 notworking

This is testing my memory but here goes. I have been researching TV tuner
cards and PVR for the past couple of days. Somewhere, during this time, I
found some information concerning a problem with said cards oft times not
working with hyperthreading. There is a fix available from Microsoft, but it
is one where you must contact them and you are then directed to a page to
obtain the fix for your computer.

Hope this is of some help

M


"Roland Schweiger" wrote in message
...
I have the following setup :

- ASUS P4P800 board
- P4 with 3 GHz (800 MHz FSB)
- 2x 256 MB DDR RAM dual-channel (400 MHz FSB)
- Windows Server 2003
- WinTV PCI card PVR (with hardware mpeg2 encoder)

I anstalled all latest drivers for Win2k / WinXP ..... presumably they

must
work on WinServer2003.

When I start WinTV2000, i simply get the following error :

"WinTV initialization error. hTV=9"

I have hyper-threading enabled and the board runs in APIC mode so i have

24
irq's instead of 16.
The Hauppauge card got irq 20.

Does anyone know what "hTV = 9" means ?
Can the card not run on irq's higher than 15?
or is the problem totally different.

many thanks in advance for any advice.

greetings from the city of Dresden.

Roland Schweiger




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:21 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.SEO by vBSEO 2.4.0
Copyright 2004-2019 Digital TV Banter.
The comments are property of their posters.