A Sky, cable and digital tv forum. Digital TV Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Digital TV Banter forum » Digital TV Newsgroups » uk.tech.tv.video.pvr Personal Video Recorder (PVR)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.tech.tv.video.pvr Personal Video Recorder (PVR) (uk.tech.tv.video.pvr) Hard disk-based Personal Video Recorder(PVR) systems.

Have I got a different fault on new Pace Twin??



 
 
Thread Tools Display Modes
  #1  
Old December 29th 03, 08:11 PM posted to uk.tech.tv.video.pvr
Moonshine
external usenet poster
 
Posts: 21
Default Have I got a different fault on new Pace Twin??

I'm aware of the many issues with the earlier versions of firmware but just want
to be sure that the fault I'm seeing is something else and probably hardware
specific.

I held off till Today to get a box but the new lower price was too much of a
temptation.

The box is running the March software.

The problem I've got is I can't see any output via the VCR/TV2 SCART.

From what I've read in just normal on mode (no recordings set or in progress) it
should be permanently outputting a signal from the second tuner, yes?

If I use the - toggle button I see the tuner 2 picture in the window on SCART
1 I just get nothing while toggled back. I've also tried setting a recording to
output via VCR/TV2 SCART and get nothing.

Also on a seperate note does anyone know if when you set a recording to output
via the TV2 SCART does the box raise the SAT record lead so my DVDR will
automatically go into record like it does now with the Philips 1500 box I may
want to do this on accasions rather than first recording to HD and then
archiving off later.
Ads
  #2  
Old December 30th 03, 11:32 AM posted to uk.tech.tv.video.pvr
Moonshine
external usenet poster
 
Posts: 21
Default Have I got a different fault on new Pace Twin??

On Mon, 29 Dec 2003 20:11:05 GMT, Moonshine wrote:

I'm aware of the many issues with the earlier versions of firmware but just want
to be sure that the fault I'm seeing is something else and probably hardware
specific.

I held off till Today to get a box but the new lower price was too much of a
temptation.

The box is running the March software.

The problem I've got is I can't see any output via the VCR/TV2 SCART.

From what I've read in just normal on mode (no recordings set or in progress) it
should be permanently outputting a signal from the second tuner, yes?

If I use the - toggle button I see the tuner 2 picture in the window on SCART
1 I just get nothing while toggled back. I've also tried setting a recording to
output via VCR/TV2 SCART and get nothing.

Also on a seperate note does anyone know if when you set a recording to output
via the TV2 SCART does the box raise the SAT record lead so my DVDR will
automatically go into record like it does now with the Philips 1500 box I may
want to do this on accasions rather than first recording to HD and then
archiving off later.


OK sorry people turns out it is the S-Video problem on VCR SCART. I can't have
properly tested it with a direct SCART to TV and going via the Philips DVDR1000
it never detects the wonky signal as a picture so says NO SIGNAL on Composite it
is OK. Roll on the Jan 8th Update.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:01 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.SEO by vBSEO 2.4.0
Copyright 2004-2019 Digital TV Banter.
The comments are property of their posters.