A Sky, cable and digital tv forum. Digital TV Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Digital TV Banter forum » Digital TV Newsgroups » uk.tech.tv.sky (Sky Television)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.tech.tv.sky (Sky Television) (uk.tech.tv.sky ) Technical issues of Sky television.

EPG



 
 
Thread Tools Display Modes
  #1  
Old July 6th 03, 11:49 AM posted to uk.tech.tv.sky
Greg Matthews
external usenet poster
 
Posts: 3
Default EPG

Hi,

My TV Link had to be replaced, and that part seems ok.

However, since that time, the EPG no longer is displayed.

The same remote works though for both upstairs(where the problem is) and
downstairs, so it doesnt appear to be this.

The red light on the TV link is displayed, so appears to work ok.

Can anyone help me work out why the EPG is not show on the TV upstairs, yet
the TV Link and remote work fine?

Thanks

Greg Matthews


Ads
  #2  
Old July 6th 03, 01:53 PM posted to uk.tech.tv.sky
Ant
external usenet poster
 
Posts: 96
Default EPG

On Sun, 6 Jul 2003 11:49:02 +0100, "Greg Matthews"
wrote:

However, since that time, the EPG no longer is displayed.

Can anyone help me work out why the EPG is not show on the TV upstairs, yet
the TV Link and remote work fine?


What do you mean "not displayed" - what do you see instead?

Press the TV Guide button. What do you see?

Do you mean you don't get the blue banner when you change channels?
If that's your problem, then someone (perhaps while setting up the TV
Link) has set your Search & Scan Banner Timeout to 0 seconds. You can
change this back to the normal 5 seconds using the options in the
SERVICES menu.

  #3  
Old July 6th 03, 03:54 PM posted to uk.tech.tv.sky
Greg Matthews
external usenet poster
 
Posts: 3
Default EPG

Thanks for replying,

I see nothing at all when pressing any buttons on the remote regarding the
programme guide usually displayed at the foot of the page.

I did check what you said about the Search & Scan Banner(on the downstairs
TV)and this was set to 5 seconds already.

As I said I can't do anything with the controls upstairs even though the
remote is working as nothing is dispalyed, ie, no programme guide, services,
Box Office, ANYTHING at all.

"Ant" wrote in message
...
On Sun, 6 Jul 2003 11:49:02 +0100, "Greg Matthews"
wrote:

However, since that time, the EPG no longer is displayed.

Can anyone help me work out why the EPG is not show on the TV upstairs,

yet
the TV Link and remote work fine?


What do you mean "not displayed" - what do you see instead?

Press the TV Guide button. What do you see?

Do you mean you don't get the blue banner when you change channels?
If that's your problem, then someone (perhaps while setting up the TV
Link) has set your Search & Scan Banner Timeout to 0 seconds. You can
change this back to the normal 5 seconds using the options in the
SERVICES menu.



  #4  
Old July 7th 03, 08:22 AM posted to uk.tech.tv.sky
Jomtien
external usenet poster
 
Posts: 6,814
Default EPG

Greg Matthews wrote:

As I said I can't do anything with the controls upstairs even though the
remote is working as nothing is dispalyed, ie, no programme guide, services,
Box Office, ANYTHING at all.


If you can't change channels then the TVLink is faulty, or the RF2
power is turned off. Why do you think that the recent replacement is
working when you clearly have a problem?

--
Digibox problem? : A reboot solves 90% of these.
The Sky Digital FAQ: http://tinyurl.com/4f9c
How to get UK TV overseas: http://tinyurl.com/6p73
Fed up with logos / red buttons? : http://logofreetv.org/
BBC gone? : http://www.astra2d.cjb.net/
----
Only the truth as I see it.
No monies return'd. ;-)
  #5  
Old July 7th 03, 04:59 PM posted to uk.tech.tv.sky
Greg Matthews
external usenet poster
 
Posts: 3
Default EPG

If the TV Link wasn't working, I wouldn't be getting a picture would I,
which I can no problem, but to change the channel I have to do so using the
programme guide on the TV downstairs, then go back upstairs...

This was the problem that caused me to get the TV Link replaced.

"Jomtien" wrote in message
...
Greg Matthews wrote:

As I said I can't do anything with the controls upstairs even though the
remote is working as nothing is dispalyed, ie, no programme guide,

services,
Box Office, ANYTHING at all.


If you can't change channels then the TVLink is faulty, or the RF2
power is turned off. Why do you think that the recent replacement is
working when you clearly have a problem?

--
Digibox problem? : A reboot solves 90% of these.
The Sky Digital FAQ: http://tinyurl.com/4f9c
How to get UK TV overseas: http://tinyurl.com/6p73
Fed up with logos / red buttons? : http://logofreetv.org/
BBC gone? : http://www.astra2d.cjb.net/
----
Only the truth as I see it.
No monies return'd. ;-)



  #6  
Old July 7th 03, 05:09 PM posted to uk.tech.tv.sky
Mark
external usenet poster
 
Posts: 40
Default EPG


"Greg Matthews" wrote in message ...
If the TV Link wasn't working, I wouldn't be getting a picture would I,
which I can no problem, but to change the channel I have to do so using the
programme guide on the TV downstairs, then go back upstairs...

This was the problem that caused me to get the TV Link replaced.

"Jomtien" wrote in message
...
Greg Matthews wrote:

As I said I can't do anything with the controls upstairs even though the
remote is working as nothing is dispalyed, ie, no programme guide,

services,
Box Office, ANYTHING at all.


If you can't change channels then the TVLink is faulty, or the RF2
power is turned off. Why do you think that the recent replacement is
working when you clearly have a problem?

--
Digibox problem? : A reboot solves 90% of these.
The Sky Digital FAQ: http://tinyurl.com/4f9c
How to get UK TV overseas: http://tinyurl.com/6p73
Fed up with logos / red buttons? : http://logofreetv.org/
BBC gone? : http://www.astra2d.cjb.net/
----
Only the truth as I see it.
No monies return'd. ;-)




Sounds like that you have either got it plugged into RF1 or its connected to RF2 but the DC Out on RF2 is turned off

Go to the engineers menu and check
Services 4 0 1 Select 4 RF Outlet Power Supply ON


  #7  
Old July 7th 03, 08:12 PM posted to uk.tech.tv.sky
Adrian \(CatMan\)
external usenet poster
 
Posts: 13
Default EPG

Greg Matthews wrote:
If the TV Link wasn't working, I wouldn't be getting a picture would
I, which I can no problem, but to change the channel I have to do so
using the programme guide on the TV downstairs, then go back
upstairs...

This was the problem that caused me to get the TV Link replaced.

You would get a picture wether the TV Link was working or not, all it does
is carry the IR signal back to the Digibox, if it is correctly connected and
powered of course.
--
Adrian


  #8  
Old July 7th 03, 08:52 PM posted to uk.tech.tv.sky
BillR
external usenet poster
 
Posts: 12
Default EPG

Greg Matthews wrote:
If the TV Link wasn't working, I wouldn't be getting a picture would
I, which I can no problem,

Not true, it can pass the RF signals without relaying the remote signals
but to change the channel I have to do so
using the programme guide on the TV downstairs, then go back
upstairs...

Is the red led on the TV link? If not its either duff or the RF2 digibox
output is not turned on.
Has it ever fully worked? as another possibility is that the dc power from
rf2 is being blocked by a tv wall plate with a capacitor in it.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 04:07 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.SEO by vBSEO 2.4.0
Copyright 2004-2019 Digital TV Banter.
The comments are property of their posters.