A Sky, cable and digital tv forum. Digital TV Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Digital TV Banter forum » Digital TV Newsgroups » uk.tech.tv.sky (Sky Television)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.tech.tv.sky (Sky Television) (uk.tech.tv.sky ) Technical issues of Sky television.

OT : Have I fried my mothewrbiard ?



 
 
Thread Tools Display Modes
  #1  
Old July 5th 03, 11:03 PM posted to uk.tech.tv.sky
amstereofan
external usenet poster
 
Posts: 43
Default OT : Have I fried my mothewrbiard ?

Since removal of a tv card now with switch on nothing no boot up power
supply gone or whole thing shorted
?? Graphics card motherboard etc ?? I was'nt touching the chassis all of
the time while unsrewing the card so is the mb fried and the HDD's also ??





Ads
  #2  
Old July 5th 03, 11:16 PM posted to uk.tech.tv.sky
-= debully =-
external usenet poster
 
Posts: 16
Default Have I fried my mothewrbiard ?



"amstereofan" wrote in message
...
Since removal of a tv card now with switch on nothing no boot up power
supply gone or whole thing shorted
?? Graphics card motherboard etc ?? I was'nt touching the chassis all of
the time while unsrewing the card so is the mb fried and the HDD's also ??



beeps, if so how many?
nowt? is it plugged in still? fuse ok? extension plugged in - all the
obvious first.


  #3  
Old July 6th 03, 01:56 PM posted to uk.tech.tv.sky
-= debully =-
external usenet poster
 
Posts: 16
Default Have I fried my mothewrbiard ?


"-= debully =-" wrote in message
...


"amstereofan" wrote in message
...
Since removal of a tv card now with switch on nothing no boot up power
supply gone or whole thing shorted
?? Graphics card motherboard etc ?? I was'nt touching the chassis all

of
the time while unsrewing the card so is the mb fried and the HDD's also

??



beeps, if so how many?
nowt? is it plugged in still? fuse ok? extension plugged in - all the
obvious first.


reinsert TV card. \------will answer a lot of questions!
If everything as normal, check which Video device init's first in bios.
Maybe.

HPH

debully


  #4  
Old July 6th 03, 03:06 PM posted to uk.tech.tv.sky
amstereofan
external usenet poster
 
Posts: 43
Default Have I fried my mothewrbiard ?


"Jaime" wrote in message
...
Since removal of a tv card now with switch on nothing no boot up

power
supply gone or whole thing shorted
?? Graphics card motherboard etc ?? I was'nt touching the chassis

all
of
the time while unsrewing the card so is the mb fried and the HDD's

also
??



beeps, if so how many?
nowt? is it plugged in still? fuse ok? extension plugged in - all the
obvious first.

AS I say nothing read nothing in other words err nothing no beeps

nothing
when plugged in

Fuse hmm what in the plug ? I would assume the power supply is not the
problem as the monitor still works from it. Is there another fuse to

check
somewhere ? It is a Jetway motherboard btw


Check that the power leed to the button on the front of the case hasnt

been
pulled loose when you unpluged the card.


Checked earlier not that, I've blown the manin chip so mb is dead, time to
get a new one


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:19 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.SEO by vBSEO 2.4.0
Copyright 2004-2019 Digital TV Banter.
The comments are property of their posters.