A Sky, cable and digital tv forum. Digital TV Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Digital TV Banter forum » Digital TV Newsgroups » uk.tech.digital-tv (Digital TV - General)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.tech.digital-tv (Digital TV - General) (uk.tech.digital-tv) Discussion of all matters technical in origin related to the reception of digital television transmissions, be they via satellite, terrestrial or cable. Advertising is forbidden, with no exceptions.

Pace DVTA Madness



 
 
Thread Tools Display Modes
  #1  
Old July 6th 03, 06:43 PM posted to uk.tech.digital-tv
Craig Wood
external usenet poster
 
Posts: 1
Default Pace DVTA Madness

I have been happily receiving Digital Terrestrial via my Pace DVTA for
almost a year until about a month ago the Box started reporting "No
Signal" To cut a along story short, the box was replaced by Empire
Direct with a new one.

However, the new one exhibits the same problem. It reports no channel
found when scanning for new channels. When I connect another DVTA
belonging to a friend and retune, it finds 56 channels. So, it seems
that there isn't a signal/aerial problem. But why would two exhibit
the same fault? The only diference between the box that works and the
one that doesn't is software revision as follows:

The One that Works
------------------

Product: LDATPGFTG_01_02
Softwa 1.9.13 Oct 3 2002 15:37:56
Resource: 1.26.8
Boot: 1.6.0
First Use: 18/12/2002

The One that Doesn't
--------------------

Product: LDATPGFTG_01_00
Softwa 1.7.62 Mar 27 2002 15:06:56
Resource: 1.16.6
Boot: 1.6.0
First Use: 31/10/2002

Any thoughts before I go back to Empire who are really not going to
believe me that this one's apparently faulty as well! FWIW, I am on
Sutton Coldfield and the one that works was originally tuned to
Waltham, but I retuned successfully to Sutton Coldfield.

Craig
Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:03 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.SEO by vBSEO 2.4.0
Copyright 2004-2019 Digital TV Banter.
The comments are property of their posters.