A Sky, cable and digital tv forum. Digital TV Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Digital TV Banter forum » Digital TV Newsgroups » uk.tech.digital-tv (Digital TV - General)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.tech.digital-tv (Digital TV - General) (uk.tech.digital-tv) Discussion of all matters technical in origin related to the reception of digital television transmissions, be they via satellite, terrestrial or cable. Advertising is forbidden, with no exceptions.

Nokia Mediamaster 9600S memory problem



 
 
Thread Tools Display Modes
  #1  
Old July 27th 03, 04:41 PM posted to uk.tech.digital-tv
chris L
external usenet poster
 
Posts: 4
Default Nokia Mediamaster 9600S memory problem

This receiver used to work OK until loaded with additional Astra channels.
now it regularly shows err 5 (= memory problem) and does complete system
re-boot every 50s regardless of channel. There should be a memory re-fresh
function (go to standby and press up+down front pannel buttons together
until 'reset'displayed then remove power) but this doesn't happen, there is
some sort of internal reset which I am told won't respond either.

Any ideas?



Ads
  #2  
Old July 27th 03, 05:24 PM posted to uk.tech.digital-tv
Steve
external usenet poster
 
Posts: 7
Default Nokia Mediamaster 9600S memory problem

What software are you using, Nokia or DVB2000 perhaps?

Steve

"chris L" wrote in message
...
This receiver used to work OK until loaded with additional Astra channels.
now it regularly shows err 5 (= memory problem) and does complete system
re-boot every 50s regardless of channel. There should be a memory

re-fresh
function (go to standby and press up+down front pannel buttons together
until 'reset'displayed then remove power) but this doesn't happen, there

is
some sort of internal reset which I am told won't respond either.

Any ideas?





 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:56 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.SEO by vBSEO 2.4.0
Copyright 2004-2019 Digital TV Banter.
The comments are property of their posters.