A Sky, cable and digital tv forum. Digital TV Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Digital TV Banter forum » Digital TV Newsgroups » uk.tech.tv.video.pvr Personal Video Recorder (PVR)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.tech.tv.video.pvr Personal Video Recorder (PVR) (uk.tech.tv.video.pvr) Hard disk-based Personal Video Recorder(PVR) systems.

Digihome PVR320SD set up problem



 
 
Thread Tools Display Modes
  #1  
Old October 2nd 13, 11:07 AM
gardix1 gardix1 is offline
Junior Member
 
First recorded activity by DigitalTVBanter: Oct 2013
Posts: 1
Angry Digihome PVR320SD set up problem

Just acquired a Digihome PVR320SD box. Plugged everything in,red standby light comes on then after 5 secs LOAD appears on box display then 0000 and the red standby light flashes green/red for 5 secs. then display goes out and standby light stays red. Another 3 or 4 secs the standby light flashes red/green very quickly 5 or 6 times,then stays red. After about 10 secs it repeats the above over and over again until after 4 or 5 hours i just unplug the bloody thing and try the next day. Anybody any ideas as to what the problem is- before i hit it with a hammer and chuck it in the bin,lol!
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 04:42 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.SEO by vBSEO 2.4.0
Copyright 2004-2017 Digital TV Banter.
The comments are property of their posters.