A Sky, cable and digital tv forum. Digital TV Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Digital TV Banter forum » Digital TV Newsgroups » uk.tech.tv.sky (Sky Television)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.tech.tv.sky (Sky Television) (uk.tech.tv.sky ) Technical issues of Sky television.

Picture breaking up



 
 
Thread Tools Display Modes
  #1  
Old July 23rd 05, 10:44 AM posted to uk.tech.tv.sky
StormCrow
external usenet poster
 
Posts: 2
Default Picture breaking up

The last 2/3 weeks my picture has started to intermitently break up to
the point where it just freezes then a few mins later it will be ok.
Initially I put this down to bad weather but it is now happening
almost every day.
I've checked the signal strength when this has been happening and
strength and quality have both been around 90/95% does this mean it is
my digibox that is faulty??

Thanks


  #2  
Old July 23rd 05, 11:02 AM posted to uk.tech.tv.sky
Paul Heslop
external usenet poster
 
Posts: 1,246
Default Picture breaking up

StormCrow wrote:

The last 2/3 weeks my picture has started to intermitently break up to
the point where it just freezes then a few mins later it will be ok.
Initially I put this down to bad weather but it is now happening
almost every day.
I've checked the signal strength when this has been happening and
strength and quality have both been around 90/95% does this mean it is
my digibox that is faulty??

Thanks


I know this is probably or possibly not going to help but have you
tried unplugging the box for about a minute then then plugging it back
in? First line of attack for me.

--
Paul (And I'm, like, "yeah, whatever!")
-------------------------------------------------------
Stop and Look
http://www.geocities.com/dreamst8me/
  #3  
Old July 23rd 05, 03:54 PM posted to uk.tech.tv.sky
Martin Carroll
external usenet poster
 
Posts: 17
Default Picture breaking up

In article , Paul Heslop
writes
StormCrow wrote:

The last 2/3 weeks my picture has started to intermitently break up to
the point where it just freezes then a few mins later it will be ok.
Initially I put this down to bad weather but it is now happening
almost every day.
I've checked the signal strength when this has been happening and
strength and quality have both been around 90/95% does this mean it is
my digibox that is faulty??

Thanks


I know this is probably or possibly not going to help but have you
tried unplugging the box for about a minute then then plugging it back
in? First line of attack for me.

Wouldn't happen to be on Channel 4 would it?

I am having the same problems and I think others on here have to.

Martin
--
Martin Carroll
  #4  
Old July 23rd 05, 05:10 PM posted to uk.tech.tv.sky
StormCrow
external usenet poster
 
Posts: 2
Default Picture breaking up

On Sat, 23 Jul 2005 15:54:27 +0100, Martin Carroll
wrote:

Wouldn't happen to be on Channel 4 would it?

I am having the same problems and I think others on here have to.


No it seems to be on all sat chanels

  #5  
Old July 24th 05, 07:13 AM posted to uk.tech.tv.sky
Jomtien
external usenet poster
 
Posts: 6,814
Default Picture breaking up

StormCrow wrote:

The last 2/3 weeks my picture has started to intermitently break up to
the point where it just freezes then a few mins later it will be ok.
Initially I put this down to bad weather but it is now happening
almost every day.


There could be many causes and all are mentioned in the FAQ.
Test your box on a dish that is known to be working, and vice-versa.

I suspect the dish/LNB.

--
Digibox problem? : A reboot solves 90% of these.
The Sky Digital FAQ: http://tinyurl.com/7rm2m
UK TV overseas: http://tinyurl.com/6p73
BBC reception questions? ; http://www.astra2d.com/
Fed up with on-screen logos? : http://logofreetv.org/
----
Only the truth as I see it.
No monies return'd. ;-)
  #6  
Old July 25th 05, 12:08 PM posted to uk.tech.tv.sky
spiney
external usenet poster
 
Posts: 85
Default Picture breaking up

In fact, it does sound like bad signal. The relevant parameter is
quality (not strength), showing SNR, if that goes below a certain level
picture decoding becomes impossible.

The quality shown is for the default transponder, to see particular
channels get details from www.satcodx.com, and enter them into "manual
tune" in installer menu!

If picture first starts "pixillating" (lots of squares!), then stops,
suspect signal, otherwise it's probably box.

In which case, try software reload, that might cure it.

Or it's possibly the hardware, in which case a repair would be
necessary.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 08:23 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.SEO by vBSEO 2.4.0
Copyright 2004-2014 Digital TV Banter.
The comments are property of their posters.