A Sky, cable and digital tv forum. Digital TV Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Digital TV Banter forum » Digital TV Newsgroups » uk.tech.digital-tv (Digital TV - General)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.tech.digital-tv (Digital TV - General) (uk.tech.digital-tv) Discussion of all matters technical in origin related to the reception of digital television transmissions, be they via satellite, terrestrial or cable. Advertising is forbidden, with no exceptions.

Terrible iPlayer response



 
 
Thread Tools Display Modes
  #41  
Old October 29th 17, 02:43 PM posted to uk.tech.digital-tv
Johnny B Good[_2_]
external usenet poster
 
Posts: 439
Default Terrible iPlayer response

On Sun, 29 Oct 2017 09:58:11 +0100, Martin wrote:

On Sat, 28 Oct 2017 21:22:06 GMT, Johnny B Good
wrote:

On Sat, 28 Oct 2017 00:32:09 +0000, Paul Ratcliffe wrote:

On Fri, 27 Oct 2017 00:54:17 GMT, Johnny B Good
wrote:

Or the OACD (Oxford American Chinglish Dictionary).

No, I like "OCD" better. :-)

Are you feeling OK? That was a 1 line answer.


A "One Liner" was all that was called for in this case.


That's never stopped you posting many lines in the past :-)


Ah, methinks you know me (or at least my usenet writing style) a little
too well . :-)

Sometimes "Less" is "More". Even I know that but it's not often that I
feel such minimalism is an appropriate response.

--
Johnny B Good
  #42  
Old October 29th 17, 10:14 PM posted to uk.tech.digital-tv
tony sayer
external usenet poster
 
Posts: 4,985
Default Terrible iPlayer response

In article ,
TonyGamble scribeth thus

Works fine here on our 200 M/bits VM feed
--
Tony Sayer


Using what device please, Tony?


Usual VM hub box in modem mode thence to a 2925 Draytek router..
--
Tony Sayer




  #43  
Old October 30th 17, 06:04 AM posted to uk.tech.digital-tv
TonyGamble
external usenet poster
 
Posts: 77
Default Terrible iPlayer response


Using what device please, Tony?


Usual VM hub box in modem mode thence to a 2925 Draytek router..
--
Tony Sayer


Your VM hub box has iPlayer software in it? Interesting.

My question was as to what device you used to control your access to the iPlayer feed. The VM box?

Tony


  #44  
Old October 30th 17, 11:04 AM posted to uk.tech.digital-tv
David[_14_]
external usenet poster
 
Posts: 51
Default Terrible iPlayer response

On Sun, 29 Oct 2017 22:14:14 +0000, tony sayer wrote:

In article ,
TonyGamble scribeth thus

Works fine here on our 200 M/bits VM feed
--
Tony Sayer


Using what device please, Tony?


Usual VM hub box in modem mode thence to a 2925 Draytek router..


Could you confirm which SuperHub you have, please?

I'm holding off on a free upgrade to 200 Mb/sec because I think that this
will come with the infamous SH3 with inbuilt chip problems.

My original SH is only good for about 160 Mb/sec but does seem rock solid.


Cheers


Dave R



--
AMD FX-6300 in GA-990X-Gaming SLI-CF running Windows 7 Pro x64

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

  #45  
Old November 2nd 17, 12:46 AM posted to uk.tech.digital-tv
tony sayer
external usenet poster
 
Posts: 4,985
Default Terrible iPlayer response

In article ,
TonyGamble scribeth thus

Using what device please, Tony?


Usual VM hub box in modem mode thence to a 2925 Draytek router..
--
Tony Sayer


Your VM hub box has iPlayer software in it? Interesting.

My question was as to what device you used to control your access to the iPlayer
feed. The VM box?

Tony



Think a bit of info is missing here some where! i just use a Moto 3G
phone and a desktop to access iplayer one on the home wireless the other
desktop is wired..
--
Tony Sayer




  #46  
Old November 2nd 17, 12:50 AM posted to uk.tech.digital-tv
tony sayer
external usenet poster
 
Posts: 4,985
Default Terrible iPlayer response

In article , David
scribeth thus
On Sun, 29 Oct 2017 22:14:14 +0000, tony sayer wrote:

In article ,
TonyGamble scribeth thus

Works fine here on our 200 M/bits VM feed
--
Tony Sayer

Using what device please, Tony?


Usual VM hub box in modem mode thence to a 2925 Draytek router..


Could you confirm which SuperHub you have, please?


Sez Superhub 2ac on the label


I'm holding off on a free upgrade to 200 Mb/sec because I think that this
will come with the infamous SH3 with inbuilt chip problems.

My original SH is only good for about 160 Mb/sec but does seem rock solid.


Well this one is usually reporting 220 down and 12 up..

Mind you I'm the closest one on the CAT 5 wiring system the other ones
here sag a shade with distance suppose ought to wire the place with
Fibre;!..

Cheers


Dave R




--
Tony Sayer




  #47  
Old November 2nd 17, 06:18 AM posted to uk.tech.digital-tv
TonyGamble
external usenet poster
 
Posts: 77
Default Terrible iPlayer response

Think a bit of info is missing here some where! i just use a Moto 3G
phone and a desktop to access iplayer one on the home wireless the other
desktop is wired..
--
Tony Sayer


Thanks Tony,

Makes it clear. You are using a phone and a PC and that means you are not going through one of those portals run by people like Humax and Amazon.

Pointer arising from this discussion is those are where delays and buffering are generated. YouTube on my PC and tablets never buffers - whereas using the same broadband or wifi on my Humax it can buffer to a standstill.

Tony G

  #48  
Old November 5th 17, 02:25 PM posted to uk.tech.digital-tv
David[_14_]
external usenet poster
 
Posts: 51
Default Terrible iPlayer response

On Thu, 02 Nov 2017 00:50:14 +0000, tony sayer wrote:

In article , David
scribeth thus
On Sun, 29 Oct 2017 22:14:14 +0000, tony sayer wrote:

In article ,
TonyGamble scribeth thus

Works fine here on our 200 M/bits VM feed
--
Tony Sayer

Using what device please, Tony?


Usual VM hub box in modem mode thence to a 2925 Draytek router..


Could you confirm which SuperHub you have, please?


Sez Superhub 2ac on the label


I'm holding off on a free upgrade to 200 Mb/sec because I think that
this will come with the infamous SH3 with inbuilt chip problems.

My original SH is only good for about 160 Mb/sec but does seem rock
solid.


Well this one is usually reporting 220 down and 12 up..

Mind you I'm the closest one on the CAT 5 wiring system the other ones
here sag a shade with distance suppose ought to wire the place with
Fibre;!..


Superhub 2ac is allegedly the best of the bunch, before SH3 arrived with
all sorts of performance problems.

Thanks



Dave R



--
AMD FX-6300 in GA-990X-Gaming SLI-CF running Windows 7 Pro x64

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:52 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.SEO by vBSEO 2.4.0
Copyright 2004-2017 Digital TV Banter.
The comments are property of their posters.