A Sky, cable and digital tv forum. Digital TV Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Digital TV Banter forum » Digital TV Newsgroups » uk.tech.digital-tv (Digital TV - General)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.tech.digital-tv (Digital TV - General) (uk.tech.digital-tv) Discussion of all matters technical in origin related to the reception of digital television transmissions, be they via satellite, terrestrial or cable. Advertising is forbidden, with no exceptions.

Winter Hill problem?



 
 
Thread Tools Display Modes
  #1  
Old November 5th 16, 08:43 PM posted to uk.tech.digital-tv
Roderick Stewart[_3_]
external usenet poster
 
Posts: 1,931
Default Winter Hill problem?

BBC4 HD on Channel 106 from Winter Hill and a few other HD channels
showing "No signal". Everything else seems OK. Is anyone else getting
this or is there a re-tune that I've missed?

Rod.
  #2  
Old November 6th 16, 07:38 AM posted to uk.tech.digital-tv
David Wade[_2_]
external usenet poster
 
Posts: 15
Default Winter Hill problem?

On 05/11/2016 21:43, Roderick Stewart wrote:
BBC4 HD on Channel 106 from Winter Hill and a few other HD channels
showing "No signal". Everything else seems OK. Is anyone else getting
this or is there a re-tune that I've missed?

Rod.

seems ok here this morning, (altrincham)
  #3  
Old November 8th 16, 03:30 PM posted to uk.tech.digital-tv
Mark Carver[_2_]
external usenet poster
 
Posts: 243
Default Winter Hill problem?

On 05/11/2016 21:43, Roderick Stewart wrote:
BBC4 HD on Channel 106 from Winter Hill and a few other HD channels
showing "No signal". Everything else seems OK. Is anyone else getting
this or is there a re-tune that I've missed?


You appear to not be alone with this

http://forums.digitalspy.co.uk/showt...6#post84492426


--
Mark
Please replace invalid and invalid with gmx and net to reply.
  #4  
Old November 8th 16, 05:41 PM posted to uk.tech.digital-tv
Roderick Stewart[_3_]
external usenet poster
 
Posts: 1,931
Default Winter Hill problem?

On Tue, 8 Nov 2016 16:30:47 +0000, Mark Carver
wrote:

On 05/11/2016 21:43, Roderick Stewart wrote:
BBC4 HD on Channel 106 from Winter Hill and a few other HD channels
showing "No signal". Everything else seems OK. Is anyone else getting
this or is there a re-tune that I've missed?


You appear to not be alone with this

http://forums.digitalspy.co.uk/showt...6#post84492426


At last. I did a search for service status pages or forums or anything
of that sort when I first noticed the problem, but found no mention of
it anywhere. I was beginning to wonder if anybody else in north west
England watches BBC4 HD at all.

After a more thorough investigation today of exactly which channels
are missing, it appears to be all the HD channels on COM7 that are all
completely absent, showing "no signal" with everything else giving
full strength and excellent quality. This is confirmed by somebody in
the forum, so at least I know it's not just me. Thanks for letting me
know.

Rod.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:52 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.SEO by vBSEO 2.4.0
Copyright 2004-2017 Digital TV Banter.
The comments are property of their posters.