A Sky, cable and digital tv forum. Digital TV Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Digital TV Banter forum » Digital TV Newsgroups » uk.tech.digital-tv (Digital TV - General)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.tech.digital-tv (Digital TV - General) (uk.tech.digital-tv) Discussion of all matters technical in origin related to the reception of digital television transmissions, be they via satellite, terrestrial or cable. Advertising is forbidden, with no exceptions.

Sky News transponder issues on freesat



 
 
Thread Tools Display Modes
  #1  
Old May 23rd 13, 10:59 AM posted to uk.tech.digital-tv
F[_2_]
external usenet poster
 
Posts: 17
Default Sky News transponder issues on freesat

I've changed nothing on my Foxsat-HDR, nor on the Hauppage card in my
desktop, but over the past few days Sky News has been fine, or breaking
up, or simply AWOL with a no/bad signal message and signal strength and
quality both at 0%. The other channels on the same transponder also go
missing.

Oddly enough, the channel has returned in the evenings, showing signal
strength at 85% and quality at 100%, and again today.

Has anyone any idea on what the problem might be?

--
F

  #2  
Old May 24th 13, 01:27 AM posted to uk.tech.digital-tv
R. Mark Clayton
external usenet poster
 
Posts: 1,331
Default Sky News transponder issues on freesat


"F" [email protected] wrote in message
o.uk...
I've changed nothing on my Foxsat-HDR, nor on the Hauppage card in my
desktop, but over the past few days Sky News has been fine, or breaking
up, or simply AWOL with a no/bad signal message and signal strength and
quality both at 0%. The other channels on the same transponder also go
missing.

Oddly enough, the channel has returned in the evenings, showing signal
strength at 85% and quality at 100%, and again today.

Has anyone any idea on what the problem might be?

--
F


Heavy winds have moved your dish / magpie nest etc.


  #3  
Old May 24th 13, 08:25 AM posted to uk.tech.digital-tv
F[_2_]
external usenet poster
 
Posts: 17
Default Sky News transponder issues on freesat

On 24/05/2013 02:27 R. Mark Clayton wrote:

"F" [email protected] wrote in message
o.uk...
I've changed nothing on my Foxsat-HDR, nor on the Hauppage card in my
desktop, but over the past few days Sky News has been fine, or breaking
up, or simply AWOL with a no/bad signal message and signal strength and
quality both at 0%. The other channels on the same transponder also go
missing.

Oddly enough, the channel has returned in the evenings, showing signal
strength at 85% and quality at 100%, and again today.

Has anyone any idea on what the problem might be?

--
F


Heavy winds have moved your dish / magpie nest etc.


Thanks. Would that affect reception from just one transponder?

--
F



  #4  
Old May 24th 13, 09:10 AM posted to uk.tech.digital-tv
R. Mark Clayton
external usenet poster
 
Posts: 1,331
Default Sky News transponder issues on freesat


"F" [email protected] wrote in message
o.uk...
On 24/05/2013 02:27 R. Mark Clayton wrote:

"F" [email protected] wrote in message
o.uk...
I've changed nothing on my Foxsat-HDR, nor on the Hauppage card in my
desktop, but over the past few days Sky News has been fine, or breaking
up, or simply AWOL with a no/bad signal message and signal strength and
quality both at 0%. The other channels on the same transponder also go
missing.

Oddly enough, the channel has returned in the evenings, showing signal
strength at 85% and quality at 100%, and again today.

Has anyone any idea on what the problem might be?

--
F


Heavy winds have moved your dish / magpie nest etc.


Thanks. Would that affect reception from just one transponder?

--
F




It will show first on the weakest.

Water ingress to cables or LNB is another cause - I had one leak and the
higher band [gradually] went first.


  #5  
Old May 25th 13, 11:10 AM posted to uk.tech.digital-tv
F[_2_]
external usenet poster
 
Posts: 17
Default Sky News transponder issues on freesat

On 24/05/2013 10:10 R. Mark Clayton wrote:

"F" [email protected] wrote in message
o.uk...
On 24/05/2013 02:27 R. Mark Clayton wrote:

"F" [email protected] wrote in message
o.uk...
I've changed nothing on my Foxsat-HDR, nor on the Hauppage card in my
desktop, but over the past few days Sky News has been fine, or breaking
up, or simply AWOL with a no/bad signal message and signal strength and
quality both at 0%. The other channels on the same transponder also go
missing.

Oddly enough, the channel has returned in the evenings, showing signal
strength at 85% and quality at 100%, and again today.

Has anyone any idea on what the problem might be?

--
F


Heavy winds have moved your dish / magpie nest etc.


Thanks. Would that affect reception from just one transponder?

--
F




It will show first on the weakest.

Water ingress to cables or LNB is another cause - I had one leak and the
higher band [gradually] went first.


It looks as though it may be sun related. No problems for the last
couple or so of dull, overcast, rainy days, but the Sky News transponder
signal has disappeared today in full sun.

--
F



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 01:41 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.SEO by vBSEO 2.4.0
Copyright 2004-2017 Digital TV Banter.
The comments are property of their posters.