A Sky, cable and digital tv forum. Digital TV Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Digital TV Banter forum » Digital TV Newsgroups » uk.tech.digital-tv (Digital TV - General)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.tech.digital-tv (Digital TV - General) (uk.tech.digital-tv) Discussion of all matters technical in origin related to the reception of digital television transmissions, be they via satellite, terrestrial or cable. Advertising is forbidden, with no exceptions.

No picture on Freeview - just the "press red" image in the corner



 
 
Thread Tools Display Modes
  #1  
Old October 9th 06, 12:46 PM posted to uk.tech.digital-tv
Ade
external usenet poster
 
Posts: 7
Default No picture on Freeview - just the "press red" image in the corner

I've got a few Freeview devices, including a Humax 9200T PVR and a
Humax LGB26T-PVR television. The latter has recently developed a
problem: On Cbeebies, there's no picture, just sound and a "press red"
thingy. If I press teh "info" button, the picture appears but the
programme information remains on the screen. Anyone else found this
problem recently (all was fine until the last few days)? Any changes to
the way Cbeebies is encoded do you know?
I'm not aware of any OTA updates for this TV and I don't think Humax
offer downloadable upgrades for it (unlike the 9200T)

  #2  
Old October 9th 06, 02:19 PM posted to uk.tech.digital-tv
Paul D.Smith
external usenet poster
 
Posts: 1,070
Default No picture on Freeview - just the "press red" image in the corner

Have you returned lately? There are some new channle 5 channels coming and
other channels have moved around a bit. I don't think CBeebies is one of
them but there might have been a knock on affect on your set.

Paul DS.


  #3  
Old October 9th 06, 02:48 PM posted to uk.tech.digital-tv
John Rumm
external usenet poster
 
Posts: 982
Default No picture on Freeview - just the "press red" image in the corner

Ade wrote:

I've got a few Freeview devices, including a Humax 9200T PVR and a
Humax LGB26T-PVR television. The latter has recently developed a
problem: On Cbeebies, there's no picture, just sound and a "press red"


SWMBO reported similar (intermittent picture, but sound OK) to me a
little while ago - so it is not just you. Netgem box on Crystal Palace.


--
Cheers,

John.

/================================================== ===============\
| Internode Ltd - http://www.internode.co.uk |
|-----------------------------------------------------------------|
| John Rumm - john(at)internode(dot)co(dot)uk |
\================================================= ================/
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:26 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.SEO by vBSEO 2.4.0
Copyright 2004-2017 Digital TV Banter.
The comments are property of their posters.