Thread: Today's puzzle
View Single Post
  #1  
Old July 14th 17, 08:39 PM posted to uk.tech.digital-tv
Jeff Layman[_2_]
external usenet poster
 
Posts: 652
Default Today's puzzle

I have an old, but perfectly usable, 37" Panasonic LED TV. It happily
displays full HD (1080i/p), but only has an SD tuner. With so much being
transmitted on HD channels, I thought it time to get an HD box for it.
Fortuitously, I was in John Lewis today, and decided to browse round the
TV dept. In one area they had the "customer returns", and I spotted a
Manhattan Plaza HD T2 box, with "Customer cannot use" written on it. It
was reduced to £30! Now I've read some reviews where some pickle-heads
give the box one star because it wouldn't work with their satellite
dish! And for other equally weird reasons. Now JL returned stuff is
normally pretty good value, and you can always return it for a full
refund, so I thought I'd chance it. When I opened the packaging, I found
the box had never been used. The remote's batteries were still in a
sealed pack, as was the included HDMI cable. Also, the initial setup
came up when I connected it by HDMI to the TV, so it was unused.

The initial setup asked if I wanted a 16:9 or 4:3 display, auto or
selected, and 576, 720p or 1080i/p resolution. Those were the only
options. I selected 16:9, auto, and 1080p. It then set about
autotuning, and after a few minutes (it is a rather slow box) BBC1
appeared on Channel 1. Perfect. Then I changed to HD on 101.
Immediately the picture changed - narrow black bars at the sides, and
overscan top and bottom, so part of the picture was missing. Changing
the picture setup to 576 whilst still on 101 solved the format problem,
but of course there was now no HD display, only SD. At 720p, the format
was as wrong as it had been with 1080p.

I went through the picture setup menu again, but couldn't get the format
right in HD. I went through the Panasonic's picture setup menu too, but
there was nothing of help there. On pressing the Panasonic's info
button, it informed me the picture was 1080p, and the aspect ratio was
14:9. But the Manhattan did not have an option for 14:9 display! So was
the box faulty?

After half an hour looking through both manuals without finding the
solution I suddenly had an idea. A second later I had the solution and
the HD picture was now correctly displayed. Scroll down for the answer.


















The Panasonic has an "Aspect" button on the remote (there is no "aspect"
adjustment within the picture menu). When I pressed it, the display box
showed the selection wasn't 16:9 or 4:3 - it was 14:9! As soon as I
changed it to 16:9, the HD picture became normal. Why it was on 14:9 I
have no idea.

--

Jeff